Site Geeks.guru

We take care of your website, so you can take care of business.


Archive for XSS

WordPress 4.7.3 Update Fixes Several Cross-Site Scripting Vulnerability – Update Now!

WordPress 4.7.3 was released on 6 March 2017. This release fixed several cross-site scripting (XSS) vulnerability as well as implementing 39 maintenance/bug fixes. Update your WordPress sites immediately (after backing up the files and database).